大宇网络
建站助手安装php5.3/php5.4/php5.5(win003,2008,2012)-大宇网络

建站助手安装php5.3/php5.4/php5.5(win003,2008,2012)

  • 来源:大宇网络
  • 作者:大宇云
  • 时间:2016-10-21 15:39:32
  • 阅读:

 

目前常用的建站程序基本使用PHP5.2版本就可以正常安装,搭建网站。


但是,随着建站程序的不断完善、升级,有些建站程序使用PHP5.2已经无法安装了,需要PHP5.3或者更高版本的PHP5.4/php5.5才可以正常安装建站程序。


所以,我们需要在云主机里面安装多个php版本:PHP5.2/PHP5.3/PHP5.4/php5.5,以便使用。


下面,大宇云以西部数码的云主机为例,如何在云主机安装多个php版本。


第一、远程登录云主机。

具体参考教程:《云主机Windows操作系统用户如何远程登录?


第二、双击鼠标左键打开【建站助手】,点击【环境检测】,勾选【安装fastcgi组件】和【安装php5.3】,


然后点击【开始处理】,例图:




同理,安装PHP5.4版本也一样,勾选【安装fastcgi组件】和【安装php5.4】,然后点击【开始处理】即可。

第三、在建站的时候,选择需要使用的PHP版本即可,比如建站是需要使用php5.4环境,那么选择php5.4模式即可,例图:

 


上一篇:虚拟主机基本常识
下一篇:如何修改VPS及服务器登录密码
1G云虚拟主机 88元/年 免备案香港云虚拟主机全新升级

Top

24小时客服热线

400-6118-263

0371-56782366

您好,非正常上班时间若有紧急技术问题,请拨总机后按7号键, 其他问题请提交工单或在上班时间联系,谢谢支持!